segunda-feira, 5 de outubro de 2009

Vagões Descarillados: Nada

Há muito tempo não posto nada nesse blog e te vez em quando penso em atualizá-lo, mas devido a falta de idéias resolvi escrever sobre alguma coisa que ainda não defini.
Como não sou um Millor Fernandes que tem a criatividade de publicar algo como "O livro branco do humor", que é uma obra de leitura fácil e rápida. Que fale sobre o branco, o vazio, o nada. Então acabei de pensar que poderia falar sobre o nada, apesar de saber que não chegarei nem aos pés de Millor.

Como pode se ver escrevi várias palavras em paragrafos anteriores e simplesmente não disse nada, e fico pensando se conseguirei escrever algo de conteudo para o nada.
Nada escrevi e praticamente nada falei, então estou quase considerando este post como uma bela porcaria que não valhe nada, pois não vem nenhuma ideia que possa valorizar minhas ideias.

Sem nada para falar acho que posso finalizar com a celebre frase de socrates "Só sei que nada sei". Se bem que essa frase me deu outras ideias, mas acho melhor não falar demais nada.

quinta-feira, 23 de julho de 2009

Razões para boicotar a Warner Brasil

O Blog do Jotacê iniciou uma campanha de boicote aos produtos que a Warner Brasil leva ao mercado, com preço abusivos pela qualidade que eles possuem. Leiam o post lá no blog e vejam 12 motivos para boicotar estes produtos

http://www.blogdojotace.com.br/uma-duzia-de-razoes-para-boicotar-a-warner-brasil/

Alem da warner, eu acho que outras distribuidoras como a Focus devem ser boicotadas também.

sábado, 24 de janeiro de 2009

VLC 0.9.8a no Lenny

Tentando resolver um problema que eu tinha com vlc e o repositório debian-multmedia.org, resolvi instalar o vlc 0.9.8a, que se encontra apenas no repositório experimental.

Como muitos sabem, não é muito recomendado ficar usando o repositório experimental, pois pode ser que em um atualização o seu S.O. pare de funcionar, quando você ligar novamente. Para minimizar os riscos irei compilar os fontes e criar os pacotes através do repositório experimental e unstable.

Então vamos por a mão na massa:

Antes de começar, vou dizer que é recomendado ter uma conexão com a internet rápida e pelo menos uns ~300MB livre no disco, pois alem do vlc será instalado os pacotes necessário para compilá-lo, portanto talvez não seja necessário isso tudo dependendo do que você já tiver instalado.

Eu não anotei quais pacotes que foram instalados, mas creio que você possa anotar e depois remove-los caso queira.

Usando o root adicione as seguintes linhas no final do arquivo /etc/apt/sources.list

deb-src http://download.unesp.br/linux/debian/ experimental main contrib non-free
deb-src http://download.unesp.br/linux/debian/ unstable main contrib non-free

Em seguida atualize as listas de pacotes com o:

sudo apt-get update

agora crie um diretório temporário e o acesse:

mkdir tmp
cd tmp

Agora vamos instalar algumas dependências necessárias para o vlc ser compilado e instalado.

sudo apt-get build-dep libass-dev
apt-get -b source libass-dev
sudo
dpkg -i libass1_0.9.5-2_amd64.deb libass-dev_0.9.5-2_amd64.deb


sudo apt-get build-dep liblivemedia-dev
apt-get -b source liblivemedia-dev sudo
dpkg -i liblivemedia-dev_2008.07.25-2_amd64.deb


sudo apt-get build-dep libv4l-dev

apt-get -b source libv4l-dev
sudo dpkg -i libv4l-dev_0.5.7-2_amd64.deb libv4l-0_0.5.7-2_amd64.deb

Agora vamos ao VLC:

sudo apt-get build-dep vlc
apt-get -b source vlc
sudo dpkg -i libvlc2_0.9.8a-1_amd64.deb libvlccore0_0.9.8a-1_amd64.deb vlc-nox_0.9.8a-1_amd64.deb vlc-data_0.9.8a-1_all.deb vlc_0.9.8a-1_amd64.deb


Agora está funcionando perfeitamente como pode ser visto no print a seguir:

quinta-feira, 8 de janeiro de 2009

Problemas com o VLC

Infelizmente, o meu tópico "O Lenny, o VLC e o repositório Debian-Multimedia.org" não está funcionando mais.

Isso ocorreu por volta do dia 20 de dezembro de 2008, não me lembro da data correta. Após fazer um apt-get upgrade, no qual foi atualizada algumas bibliotecas, até o momento não fiz nenhuma investigação para descobrir qual dos pacotes foi responsável pelo problema.

Também em dezembro troquei e-mail com Christian Marillat mantenedor do repositório debian-multimedia.org, que me aconselhou a não usar o script que criei, e instalar o vlc 0.9.x

Este pacote só existe até o momento no repositório experimental, fiz alguns testes baixando alguns deb instalando manualmente; o vlc voltou a funcionar mas ainda não é possivel resolver 100% dos problemas, pois ainda falta resolver as dependências do vlc, para ter um apt funcional

Enquanto não faço isso removi o vlc do meu micro e instalei o mplayer, em breve dedicarei algumas horas para tentar resolver isso.

English Learning

O English Learning faz a busca somente em sites e blogs que tratam sobre o aprendizado do inglês.

Add to Google